aboutsummaryrefslogtreecommitdiff
path: root/launcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'launcher/Cargo.toml')
-rw-r--r--launcher/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/launcher/Cargo.toml b/launcher/Cargo.toml
index a2cdfee..69ba84c 100644
--- a/launcher/Cargo.toml
+++ b/launcher/Cargo.toml
@@ -6,3 +6,9 @@ edition = "2021"
[dependencies]
dirs = "5.0.1"
rustc_version_runtime = "0.3.0"
+
+[profile.release]
+strip = "symbols"
+lto = "fat"
+panic = "abort"
+codegen-units = 1